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Chapter 2 Essential Skills for Basic Data Analytics Projects 

 

MULTIPLE CHOICE 

 

1. Which of the following is true when working with an Excel worksheet that was created by 

another person? 

a. You should never use an Excel worksheet that was created by another person. 

b. Since the Excel worksheet was already used by another person, tasks such as a data 

audit can be skipped. 

c. A data audit must be conducted before using an Excel worksheet that was created by 

another person. 

d. Understanding the data included in the workbook will be easier since it was created 

by another person. 

e. The Excel file can only be opened and used on the PC of the person who originally 

created the worksheet. 

 

ANS: C  DIF: Easy 

 

2. When entering numeric data into an Excel worksheet, you should omit any symbols such 

as commas or dollar signs because: 

a. Excel will not accept these entries into a cell location. 

b. it slows down the data entry process. 

c. this will prevent any additional formatting enhancements from being added to the cell 

later. 

d. Excel will convert all numeric data to text data. 

e. any numbers will not be useable in formulas and functions. 

 

ANS: B  DIF: Easy 

 

3. When conducting a data audit to determine the sum of the values in a highlighted range 

of cells, which of the following should be used? 

a. Status Bar 

b. Quick Access Bar 

c. Task Bar 

d. Formula Bar 

e. Formula Tab 

 

ANS: A  DIF: Moderate 

 

4. When the mouse pointer is dragged to the outer edge of a highlighted range of cells and 

changes to cross arrows, it indicates that: 

a. the right-click menu can be opened to access commonly used commands. 

b. a border can be added around the highlighted range of cells. 

c. double clicking will delete the highlighted range. 

d. the highlighted range of cells can be moved by clicking and dragging. 

e. the sequence in the highlighted range can be continued by clicking and dragging. 
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ANS: D DIF: Moderate 

 

5. Proofreading to ensure there are no errors such as transposed numbers should be done 

after which of the following?   

a. Data Design 

b. Data Audit 

c. Data Formatting 

d. Data Analysis 

e. Data Entry 

 

ANS: E DIF:  Moderate 

 

6. Which of the following can be used to duplicate data on a worksheet?   

a. CTRL C then CTRL X 

b. ALT H C C then ALT H C X 

c. Auto Fill 

d. CTRL V then CTRL X 

e. ALT H V S then ALT H C X 

 

ANS: C DIF: Hard 

 

7. The mouse pointer will turn into a black plus sign when it is dragged over the: 

a. Fill Handle. 

b. edge of a highlighted range of cells. 

c. the lower left corner of any activated cell. 

d. Formula Bar. 

e. Status Bar. 

 

ANS: A DIF: Easy 

 

8. The row numbers along the left side of a worksheet are as follows: 1 2 4 5 6. This 

indicates that row 3 is   .   

a. deleted 

b. moved 

c. protected 

d. collapsed 

e. hidden 

 

ANS: E DIF: Moderate 

 

9. Which of the following is where you would find commands to hide or unhide a column?   

a. Home tab, Cell Styles button 

b. Home tab, Format button 

c. Home tab, Insert button 

d. Home tab, Delete button 
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e. Page Layout tab, Orientation button 

 

ANS: B DIF: Easy 

 

10. Which of the following would be done first if using Auto Fill to complete a sequence of 

data?   

a. Place the mouse pointer over the Fill Handle. 

b. Left click with the mouse pointer becomes a black plus sign. 

c. Click the Fill button in the Home tab of the Ribbon. 

d. Highlight two or more cell locations that contain data in a logical sequence.   

e. Click and drag over the desired range of cells where the complete sequence will 

appear. 

 

ANS: D DIF: Moderate 

 

11. When the mouse pointer is placed between two column letters at the top of a worksheet, 

which of the following is true when the mouse pointer turns into two arrows pointing in 

opposite directions?     

a. The data in the column can be moved. 

b. A column can be moved. 

c. An entire column can be highlighted. 

d. The width of the column can be changed. 

e. The column can be hidden. 

 

ANS: D DIF: Easy 

 

12. If the pound signs (###) appear in a cell location, which of the following is true?    

a. An error has occurred in that cell. 

b. The column width needs to be increased. 

c. The data in the cell has been protected. 

d. The data in the cell has been hidden. 

e. The cell is in a column that has been deleted. 

 

ANS: B DIF: Moderate 

 

13. If the pound signs (###) appear in a cell, which of the following would be used to remove 

them?    

a. the Format button in the Home tab of the Ribbon 

b. the Wrap Text button in the Home tab of the Ribbon 

c. the Insert button in the Home tab of the Ribbon 

d. the Size button in the Page Layout tab of the Ribbon 

e. the Orientation button in the Page Layout tab of the Ribbon 

 

ANS: A DIF: Hard 
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14. If the Delete Sheet command is used to delete a worksheet that contains data, what will 

happen if the Undo command is used?    

a. The worksheet and the data contained in it will be restored. 

b. The data will be restored in an existing worksheet in the workbook. 

c. Nothing will happen. The Undo command will not restore the worksheet once it is 

deleted using the Delete Sheet command.    

d. The worksheet will be restored in a new workbook.   

e. The worksheet will be restored but not the data that was contained in it. 

 

ANS: C DIF: Moderate 

 

15. Which of the following will paste data that has been copied?    

a. Hold the CTRL key and tap the X key. 

b. Hold the CTRL key and tap the V key. 

c. Hold the CTRL key and tap the P key.  

d. Hold the ALT key and tap the X key. 

e. Hold the ALT key and tap the P key. 

 

ANS: B DIF: Moderate 

 

16. After highlighting a range of cells, holding the CTRL key and tapping the X key on your 

keyboard will do which of the following?    

a. copy data in the highlighted range 

b. paste data into the highlighted range 

c. transfer the data in the highlighted range to a blank worksheet in the workbook  

d. transpose all values in the highlighted range 

e. cut the data in the highlighted range 

 

ANS: E DIF: Moderate 

 

17. Tapping the F2 key would be used for which of the following?    

a. editing the data in a cell 

b. opening the Save As dialog box 

c. opening the Help window 

d. activating the Undo command 

e. inserting a blank worksheet into a workbook 

 

ANS: A DIF: Moderate 

 

18. Holding the CTRL key and tapping the 0 (zero) key on your keyboard will do which of 

the following?    

a. activate the Undo command 

b. cut the data in the activated cell 

c. hide a column  

d. reduce the decimal places for all values in a highlighted range to zero 

e. format values in a highlighted range to U.S. currency with zero decimal places 
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ANS: C DIF: Hard 

 

19. To unhide a column, which of the following should be done first?    

a. tap the ALT key 

b. hold the CTRL key and click any cell to the left of the hidden column  

c. click the Home tab of the Ribbon  

d. highlight cells on either side of the hidden column 

e. activate the cell to the left of the hidden column 

 

ANS: D DIF: Moderate 

 

20. Tapping the ALT key and then tapping the H, I, and C keys one at a time will do which 

of the following? 

a. copy the data in an activated cell 

b. paste data into an activated cell 

c. cut data in the activated cell  

d. open the column width dialog box 

e. insert a blank column 

 

ANS: E DIF: Hard 

 

21. Tapping the ALT key and then tapping the H, O, and W keys one at a time will do which 

of the following? 

a. insert a blank column 

b. unhide a column  

c. paste data into an activated cell  

d. open the column width dialog box 

e. hide a column 

 

ANS: D DIF: Hard 

 

22. Tapping the ALT key and then tapping the H, D, and S keys one at a time will do which 

of the following? 

a. insert a blank row 

b. delete a worksheet  

c. delete a row  

d. open the row height dialog box 

e. hide a row 

 

ANS: B DIF: Hard 

 

23. Which of the following will help make the most efficient use of horizontal space on a 

worksheet during the data design process by maximizing the number of visible columns 

on one screen? 

a. Auto Fill 
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b. Font Size  

c. Horizontal Alignment  

d. Vertical Alignment 

e. Wrap Text 

 

ANS: E DIF: Hard 

 

24. Which of the following commands is used to center data horizontally in a cell? 

a. Align Left 

b. Wrap Text  

c. Center  

d. Merge Across 

e. Align Right 

 

ANS: C DIF: Easy 

 

25. An Excel worksheet is being used to record employee data for a small company. The 

mailing address for each employee will be entered into the first five cells of each row 

beginning in column A row 1. The range A1:E25 has been highlighted. Which of the 

following is the most appropriate command to use for this project? 

a. Merge Across 

b. Merge Align Left  

c. Merge Cells  

d. Merge & Center 

e. Merge Align Right 

 

ANS: A DIF: Hard 

 

26. Which of the following commands would be used to center a title above several rows of 

data on a worksheet? 

a. Align Left 

b. Wrap Text  

c. Center  

d. Merge & Center 

e. Top Align 

 

ANS: D DIF: Moderate 

 

27. When typing a long text entry into a cell location, such as a mailing address, you can 

decide to start typing on a second line in the cell by doing which of the following? 

a. Use the Wrap Text format. 

b. Hold the ALT key and tap the ENTER key on your keyboard.  

c. Hold the CTRL key and tap the RIGHT ARROW key on your keyboard.  

d. Use the Merge & Center command. 

e. Hold the CTRL key and the SHIFT key and then tap the RIGHT ARROW key. 
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ANS: B DIF: Hard 

 

28. Tapping the ALT key followed by the H and W keys will do which of the following?  

a. Open the Column Width dialog box. 

b. Open the Row Height dialog box.  

c. Apply the Merge & Center command.  

d. Hide a Column. 

e. Apply the Wrap Text command. 

 

ANS: E DIF: Moderate 

 

29. Which of the following will apply the Center alignment command to an activated cell on 

a worksheet? 

a. Tap the ALT, H, A, and C keys on your keyboard. 

b. Hold the CTRL key and tap the C key on your keyboard.  

c. Hold the CTRL and SHIFT keys and then tap the C key on your keyboard.  

d. Tap the ALT, H, and C keys on your keyboard. 

e. Hold the CTRL key and tap the C and A keys on your keyboard. 

 

ANS: A DIF: Hard 

 

30. To apply the bold font to an activated cell, hold the CTRL key and tap which of the 

following keys? 

a. O 

b. U  

c. B  

d. C 

e. I 

 

ANS: C DIF: Easy 

 

31. To apply the Italics font to an activated cell, hold the CTRL key and tap which of the 

following keys? 

a. O 

b. U  

c. B  

d. C 

e. I 

 

ANS: E DIF: Easy 

 

32. To apply the underline format to an activated cell, hold the CTRL key and tap which of 

the following keys? 

a. O 

b. U  

c. B  
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d. C 

e. I 

 

ANS: B DIF: Easy 

 

33. Holding the CTRL and SHIFT keys and tapping the 4 key will do which of the 

following? 

a. reduce the decimal places shown for a number 

b. format numbers with commas and two decimal places 

c. increase the decimal places shown for a number  

d. apply the U.S. currency format with two decimal places 

e. apply a border around the perimeter of a highlighted range 

 

ANS: D DIF: Hard 

 

34. Holding the CTRL and SHIFT keys and tapping the 1 key will do which of the 

following? 

a. reduce the decimal places shown for a number 

b. format numbers with commas and two decimal places 

c. increase the decimal places shown for a number  

d. apply the U.S. currency format with two decimal places 

e. apply a border around the perimeter of a highlighted range 

 

ANS: B DIF: Hard 

 

35. Tapping the ALT key and then tapping the H and number 9 key will do which of the 

following? 

a. reduce the decimal places shown for a number 

b. format numbers with commas and two decimal places 

c. increase the decimal places shown for a number  

d. apply the U.S. currency format with two decimal places 

e. apply a border around the perimeter of a highlighted range 

 

ANS: A DIF: Hard 

 

36. Tapping the ALT key and then tapping the H and number 0 key will do which of the 

following? 

a. reduce the decimal places shown for a number 

b. format numbers with commas and two decimal places 

c. increase the decimal places shown for a number  

d. apply the U.S. currency format with two decimal places 

e. apply a border around the perimeter of a highlighted range 

 

ANS: C DIF: Hard 

 

COMPLETION 
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37. When using the Insert Sheet Rows command a blank row will be added _____ the 

activated cell.    

 

ANS: above DIF: Hard 

 

38. When using the Insert Sheet Columns command a blank column will be inserted to the 

_____ of the activated cell.   

 

ANS: left  DIF: Hard 

 

39. The   button in the Home tab of the Ribbon can be used to set several 

columns to the same width at one time.    

 

ANS: Format DIF: Easy 

 

40. To copy data in a highlighted range of cells, hold the CTRL key and tap the _____ key on 

your keyboard.   

 

ANS: X DIF: Easy 

 

41. The _____ command is activated by holding the CTRL key and tapping the Z key on 

your keyboard.   

 

ANS: Undo DIF: Moderate 

 

42. To insert a blank row into a workbook, tap the ALT key, and then tap the H, I, and _____ 

keys one at a time.   

 

ANS: R DIF: Moderate 

 

43. To delete a row on a worksheet, tap the ALT key, and then tap the H, _____, and R keys 

one at a time.   

 

ANS: D DIF: Moderate 

 

44. The _____ command is used to stack nonnumeric data vertically in a cell.   

 

ANS: Wrap Text DIF: Moderate 

 

45. The _____ button in the Home tab of the Ribbon is used to change the color of the cells 

on a worksheet.   

 

ANS: Fill Color DIF: Moderate 
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46. The _____ command is used to add custom lines to a worksheet that can make the data 

easier to read.   

 

ANS: Borders DIF: Moderate 

 

SHORT ANSWER 

 

47. Identify which keys on the keyboard are used to enter data into a cell location. 

 

ANS:  

The ENTER key and the ARROW keys used for this purpose.   

 

DIF: Easy 

 

48. The column letters at the top of a worksheet are as follows: A B C E F. Explain why 

column D is missing. 

 

ANS:  

The column is hidden.   

 

DIF: Moderate  

 

49. Briefly explain why the pound signs (###) would appear in a cell. 

 

ANS:   

A number has been entered into the cell and it exceeds the width of the cell or column.   

 

DIF: Hard 

 

50. Using a KO command, list the keys that would be used to delete a column from a 

worksheet. Keys must be listed in the appropriate order. 

 

ANS:   

ALT, H, D, and C   

 

DIF: Hard 
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